Have a problem? Post it here and I'll look into it ASAP!

Page 2 of 3 Previous  1, 2, 3  Next

View previous topic View next topic Go down

Re: Have a problem? Post it here and I'll look into it ASAP!

Post  Alexandr on Sun Feb 14, 2016 10:16 am

can't transfer money to my character.the console writes:"the character does not exist".Name:Bazalt57 end KEDR_57rus .

Alexandr

Posts : 9
Join date : 2016-02-12

View user profile

Back to top Go down

Re: Have a problem? Post it here and I'll look into it ASAP!

Post  HighGuard on Sun Feb 14, 2016 3:00 pm

Are they both logged on at the same time?
avatar
HighGuard
Admin

Posts : 463
Join date : 2012-08-24

View user profile http://discovery-usa.forumotion.com

Back to top Go down

Re: Have a problem? Post it here and I'll look into it ASAP!

Post  Alexandr on Mon Feb 15, 2016 8:08 am

no,it's two of my character on the same key

Alexandr

Posts : 9
Join date : 2016-02-12

View user profile

Back to top Go down

Re: Have a problem? Post it here and I'll look into it ASAP!

Post  HighGuard on Mon Feb 15, 2016 8:58 am

Alexandr wrote:no,it's two of my character on the same key

We don't have a bank feature in the discovery mod. We do have a /givecash to transfer between 2 players logged on at same time from different keys.
avatar
HighGuard
Admin

Posts : 463
Join date : 2012-08-24

View user profile http://discovery-usa.forumotion.com

Back to top Go down

Re: Have a problem? Post it here and I'll look into it ASAP!

Post  Alexandr on Mon Feb 15, 2016 11:23 am

I got it

Alexandr

Posts : 9
Join date : 2016-02-12

View user profile

Back to top Go down

Re: Have a problem? Post it here and I'll look into it ASAP!

Post  Argh on Fri Feb 26, 2016 7:19 am

HighGuard wrote:
Alexandr wrote:no,it's two of my character on the same key

We don't have a bank feature in the discovery mod. We do have a /givecash to transfer between 2 players logged on at same time from different keys.

Unless they removed it, you can use the "sendcash" command and send cash to an off line character.

Argh

Posts : 12
Join date : 2015-11-24
Age : 56

View user profile

Back to top Go down

Re: Have a problem? Post it here and I'll look into it ASAP!

Post  Argh on Fri Feb 26, 2016 7:24 am

I am no longer able to play this version of Disco because it messes up other mods I play on. It gets a bit old to have to uninstall 4.88 so I can play on 4.87 or another mod using the mod manager. When they did that last big update, I couldn't play on any other mod until I uninstalled everything and reinstalled it all except for Disco 4.88. Makes it hard to communicate with friends I have here and on the official server, but I don't care that much for this one and I do like the other mods I play more, so this one is gone.

If I can find a way to fix it so I don't have to spend an hour or so just on installs and uninstalls, I'll be back.

If anyone knows how to fix this issue, I'd be most appreciative to have that information.

Argh

Posts : 12
Join date : 2015-11-24
Age : 56

View user profile

Back to top Go down

Re: Have a problem? Post it here and I'll look into it ASAP!

Post  HighGuard on Fri Feb 26, 2016 10:40 pm

I have a copy of disco 4.87, 4.88 and underverse on my computer. All in their own folders so no need to keep installing/uninstalling to play the games.
avatar
HighGuard
Admin

Posts : 463
Join date : 2012-08-24

View user profile http://discovery-usa.forumotion.com

Back to top Go down

Re: Have a problem? Post it here and I'll look into it ASAP!

Post  Argh on Sat Feb 27, 2016 1:05 am

I don't know why, but the problem started with that big update last month. After it was installed, my ships would launch and explode like i was in a sun's carona too long and then it started to crash when I tried to join that server. Underverse would just crash when I tried to join a server. Tekagi's treasure was the same. I don't know why because I'm not very up on software.

This is a fairly new system witha 3.8 gig quad core AMD cpu with 4 gig on turbo, 16 gigs of ram installed on a Windows 7 64 bit OS. I haven't tested it on my older 32 bit system or the XP hard drive on that system but that's the problem I have. I like this server, although I don't like the 4.88 version that much. I have a couple of friends who play here and on the main server but it is too much of a hassle to run the mod right now. When I find out what the problem is, I will be in and out like I was before that started because I like the way you run the server and I do have a couple of friends here.

I will keep checking back here and a few other places to see if someone can help me fix this issue, though. If you have any ideas, please post and i'll try.

By the way, what's your nick on UV? I'm Argh in (V\ET, there and have been playing there off and on since they ran the Decent Retirement home server with vanilla Freelancer.

Argh

Posts : 12
Join date : 2015-11-24
Age : 56

View user profile

Back to top Go down

Re: Have a problem? Post it here and I'll look into it ASAP!

Post  HighGuard on Sat Feb 27, 2016 9:58 am

[X}KaBoom[X] or sometimes [X]HighGuard[X]. Not on as much as I used to be but sometimes I make it to the events.
avatar
HighGuard
Admin

Posts : 463
Join date : 2012-08-24

View user profile http://discovery-usa.forumotion.com

Back to top Go down

Re: Have a problem? Post it here and I'll look into it ASAP!

Post  Argh on Sat Feb 27, 2016 9:43 pm

I don't either, but I do like that server and MOD. I also like this server, although not so much the MOD. Too many good servers are gone now, along with too many good MODs.

Argh

Posts : 12
Join date : 2015-11-24
Age : 56

View user profile

Back to top Go down

Re: Have a problem? Post it here and I'll look into it ASAP!

Post  [ICE]Rev on Mon Mar 07, 2016 12:44 pm

[ICE]Electron keeps kicking me when undocking says kick for cheating. has nothing on it. had [ICE]BlackHole and [ICE]Proton docking at planet new London. The where kick an sent to Kansas BM. [P]Otto is stuck in space no engine. and he keeps getting kick too. Rolling Eyes

[ICE]Rev

Posts : 195
Join date : 2015-08-14
Age : 54
Location : spring Tx

View user profile

Back to top Go down

Re: Have a problem? Post it here and I'll look into it ASAP!

Post  [ICE]Rev on Mon Mar 07, 2016 4:56 pm

OK [ICE]Isotope says can not launch without a power core Shocked Shocked Rolling Eyes Rolling Eyes silent pale Sad

Done to here

[ICE]Rev

Posts : 195
Join date : 2015-08-14
Age : 54
Location : spring Tx

View user profile

Back to top Go down

Re: Have a problem? Post it here and I'll look into it ASAP!

Post  [ICE]Rev on Sun May 08, 2016 3:58 pm

[ICE]Proton has no power plant Shocked

[ICE]Rev

Posts : 195
Join date : 2015-08-14
Age : 54
Location : spring Tx

View user profile

Back to top Go down

Re: Have a problem? Post it here and I'll look into it ASAP!

Post  HighGuard on Mon May 09, 2016 8:32 am

[quote="[ICE]Rev"][ICE]Proton has no power plant Shocked [/quote Fixed
avatar
HighGuard
Admin

Posts : 463
Join date : 2012-08-24

View user profile http://discovery-usa.forumotion.com

Back to top Go down

bases missing

Post  Fishinthecity on Tue May 10, 2016 9:26 am

Hi boss stamford bridge and dunkles pferd have vanished there are a lot of homeless hungry pilots floating around t29 also was disconnected from game yesterday and when got back in andy mcfab and mcguire are stuck in space with engines unmounted could you please put on nearest base Thanks Fish.

Fishinthecity

Posts : 56
Join date : 2015-08-14
Age : 50
Location : londonderry

View user profile

Back to top Go down

Re: Have a problem? Post it here and I'll look into it ASAP!

Post  HighGuard on Wed May 11, 2016 12:51 pm

Fishinthecity wrote:Hi boss stamford bridge and dunkles pferd  have vanished there are a lot of homeless hungry pilots floating around t29 also was disconnected from game yesterday and when got back in andy mcfab and mcguire are stuck in space with engines unmounted could you please put on nearest base Thanks Fish.

Done. Wink
avatar
HighGuard
Admin

Posts : 463
Join date : 2012-08-24

View user profile http://discovery-usa.forumotion.com

Back to top Go down

[ICE]Hydrogen

Post  [ICE]Rev on Wed May 11, 2016 11:22 pm

no power plant Sad

[ICE]Rev

Posts : 195
Join date : 2015-08-14
Age : 54
Location : spring Tx

View user profile

Back to top Go down

[ICE]Proton

Post  [ICE]Rev on Sun Jun 19, 2016 2:47 pm

power plant not mounted again Sad

[ICE]Rev

Posts : 195
Join date : 2015-08-14
Age : 54
Location : spring Tx

View user profile

Back to top Go down

Re: Have a problem? Post it here and I'll look into it ASAP!

Post  [ICE]Rev on Mon Jul 04, 2016 6:27 pm

[ICE]Partical has no power plant mounted Evil or Very Mad

[ICE]Rev

Posts : 195
Join date : 2015-08-14
Age : 54
Location : spring Tx

View user profile

Back to top Go down

Re: Have a problem? Post it here and I'll look into it ASAP!

Post  HighGuard on Tue Jul 05, 2016 11:00 am

[ICE]Rev wrote:[ICE]Partical  has no power plant mounted Evil or Very Mad

fixed
avatar
HighGuard
Admin

Posts : 463
Join date : 2012-08-24

View user profile http://discovery-usa.forumotion.com

Back to top Go down

Re: Have a problem? Post it here and I'll look into it ASAP!

Post  [ICE]Rev on Sat Aug 27, 2016 4:36 pm

[ICE]Proton no id an not on a base stuck on a base but not a base. in new london Rolling Eyes

[ICE]Rev

Posts : 195
Join date : 2015-08-14
Age : 54
Location : spring Tx

View user profile

Back to top Go down

Re: Have a problem? Post it here and I'll look into it ASAP!

Post  HighGuard on Sun Aug 28, 2016 10:28 am

Proton moved to planet. I don't see Joker. If it's missing, make another and tell me the name and I'll edit that one.
avatar
HighGuard
Admin

Posts : 463
Join date : 2012-08-24

View user profile http://discovery-usa.forumotion.com

Back to top Go down

Too Fast

Post  Tassie on Mon Aug 29, 2016 8:22 am

My Border world Transport has started to fly on Cruse at over 400 and keeps crashing.
I Logged off and tried playing on the GC server and my ship flew at normal speed.
Could the server files have been hacked with a speed mod?
My ship is [T]Tassie.


Last edited by Tassie on Mon Aug 29, 2016 8:23 am; edited 1 time in total (Reason for editing : mispelling)

Tassie

Posts : 8
Join date : 2016-04-02

View user profile

Back to top Go down

Re: Have a problem? Post it here and I'll look into it ASAP!

Post  HighGuard on Mon Aug 29, 2016 9:52 am

Nope. The game files are set to original. I checked them over manually. It might have just been one of those internet boogies. Smile
avatar
HighGuard
Admin

Posts : 463
Join date : 2012-08-24

View user profile http://discovery-usa.forumotion.com

Back to top Go down

Re: Have a problem? Post it here and I'll look into it ASAP!

Post  Sponsored content


Sponsored content


Back to top Go down

Page 2 of 3 Previous  1, 2, 3  Next

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum