Missing engine

View previous topic View next topic Go down

Missing engine

Post  Rayvon on Tue Apr 12, 2016 11:22 pm

I was playing on my character Zameze, flying through Sigma-13 when the game crashed. Logged back on with an unmounted engine and was promptly killed by NPC's. Respawned at the station and now my engine is missing. What should I do in this case? Any help would be appreciated.

Rayvon

Posts : 3
Join date : 2016-03-29
Age : 43

View user profile

Back to top Go down

Re: Missing engine

Post  HighGuard on Wed Apr 13, 2016 8:48 am

Fixed! Smile
avatar
HighGuard
Admin

Posts : 468
Join date : 2012-08-24

View user profile http://discovery-usa.forumotion.com

Back to top Go down

Re: Missing engine

Post  Rayvon on Wed Apr 13, 2016 1:07 pm

Thank you!

Rayvon

Posts : 3
Join date : 2016-03-29
Age : 43

View user profile

Back to top Go down

power plant not mounted

Post  [ICE]Rev on Fri Jun 03, 2016 10:48 pm

[ICE]Isotope missing power plant Cool

[ICE]Rev

Posts : 199
Join date : 2015-08-14
Age : 54
Location : spring Tx

View user profile

Back to top Go down

Re: Missing engine

Post  HighGuard on Sat Jun 04, 2016 9:32 am

Added ID and scanner as well. Someone is selling your equipment on the black market so I'd beef up security and get rid of any relatives working for you. Smile
avatar
HighGuard
Admin

Posts : 468
Join date : 2012-08-24

View user profile http://discovery-usa.forumotion.com

Back to top Go down

Re: Missing engine

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum