Engine loss midflight

Page 4 of 4 Previous  1, 2, 3, 4

View previous topic View next topic Go down

Re: Engine loss midflight

Post  HighGuard on Tue Mar 15, 2016 7:32 pm

Windwyrm wrote:Hi, I have 2 ships floating with unmounted engines:

In Omicron Mu, [T]TankerDelta, can you please beam it to Akabat?

In Orleanais, [T]Missandei, can you please beam it to Romorantin?

Thanks,
Wind

All 3 moved to where you asked
avatar
HighGuard
Admin

Posts : 464
Join date : 2012-08-24

View user profile http://discovery-usa.forumotion.com

Back to top Go down

Re: Engine loss midflight

Post  Windwyrm on Wed Mar 16, 2016 1:49 pm

Thank you very much!

Wind

Windwyrm

Posts : 133
Join date : 2015-09-07

View user profile

Back to top Go down

Re: Engine loss midflight

Post  [ICE]Rev on Sat Mar 19, 2016 10:45 pm

Partical an BlackHole has no power core. can you fix them Cool now Electron can not launch for base no id an it will undock 100 k below plain because did not show which base it is on,. Cool

[ICE]Rev

Posts : 196
Join date : 2015-08-14
Age : 54
Location : spring Tx

View user profile

Back to top Go down

Re: Engine loss midflight

Post  HighGuard on Sun Mar 20, 2016 9:24 am

[ICE]Rev wrote:Partical an BlackHole has no power core. can you fix them Cool now Electron can not launch for base no id an it will undock 100 k below plain because did not show which base it is on,. Cool

Fixed! Wink
avatar
HighGuard
Admin

Posts : 464
Join date : 2012-08-24

View user profile http://discovery-usa.forumotion.com

Back to top Go down

Re: Engine loss midflight

Post  Rayvon on Thu Mar 31, 2016 5:26 pm

I crashed while in space and now Rayvon is floating in Manchester with an unmounted engine. Could you put it back on Birmingham Station? Thanks.

Rayvon

Posts : 3
Join date : 2016-03-29
Age : 43

View user profile

Back to top Go down

Re: Engine loss midflight

Post  HighGuard on Fri Apr 01, 2016 10:29 am

Rayvon wrote:I crashed while in space and now Rayvon is floating in Manchester with an unmounted engine. Could you put it back on Birmingham Station? Thanks.

Done
avatar
HighGuard
Admin

Posts : 464
Join date : 2012-08-24

View user profile http://discovery-usa.forumotion.com

Back to top Go down

Re: Engine loss midflight

Post  Windwyrm on Sat Apr 02, 2016 9:06 am

Hi,

[T]Amalthea is drifting in Nagano with an unmounted engine. Can you please beam the ship to Planet Tomioka?

[T]Dione can only fly at normal speeds with an unmounted engine. If I put the engine on, it flies a lot faster and gets kicked. I never leave it docked on a POB so I have no idea what to do - can you help?

Thanks,
Wind

Windwyrm

Posts : 133
Join date : 2015-09-07

View user profile

Back to top Go down

Re: Engine loss midflight

Post  HighGuard on Sun Apr 03, 2016 12:01 am

Windwyrm wrote:Hi,

[T]Amalthea is drifting in Nagano with an unmounted engine. Can you please beam the ship to Planet Tomioka?

[T]Dione can only fly at normal speeds with an unmounted engine. If I put the engine on, it flies a lot faster and gets kicked. I never leave it docked on a POB so I have no idea what to do - can you help?

Thanks,
Wind

[T]Dione-You bought an engine and mounted it on a ship that alrea\dy had an engine. Don't buy an engine. Just undock if you do not see one listed. It's there and mounting a second engine causes crashes and bans.

[T]Amalthea moved to planet.

Smile
avatar
HighGuard
Admin

Posts : 464
Join date : 2012-08-24

View user profile http://discovery-usa.forumotion.com

Back to top Go down

Re: Engine loss midflight

Post  Windwyrm on Mon Apr 04, 2016 3:59 am

Thank you!

Wind

Windwyrm

Posts : 133
Join date : 2015-09-07

View user profile

Back to top Go down

Crashed in Lorraine

Post  Tassie on Mon Apr 04, 2016 11:38 pm

My Char [T]bonjour_Tassie crashed as it came thru the Jump Gate in Lorraine. When I was able to log back on it is floating above the jump gate without a mounted engine. Could you please dock me somewhere in that system, friendly to GMS.
Thank You.

Tassie

Posts : 8
Join date : 2016-04-02

View user profile

Back to top Go down

Re: Engine loss midflight

Post  HighGuard on Mon Apr 04, 2016 11:44 pm

Done to here.
avatar
HighGuard
Admin

Posts : 464
Join date : 2012-08-24

View user profile http://discovery-usa.forumotion.com

Back to top Go down

Re: Engine loss midflight

Post  Tassie on Mon Apr 04, 2016 11:47 pm

thanks HighGuard

Tassie

Posts : 8
Join date : 2016-04-02

View user profile

Back to top Go down

Re: Engine loss midflight

Post  Windwyrm on Mon May 16, 2016 4:34 am

Hi,


yesterday 2 of my ships were in space when server restarted/switched off, names are

Trillion
[T]TankerDelta

Can you please dock them at Taba Starbase in Mu,

Thank you,
Wind

Windwyrm

Posts : 133
Join date : 2015-09-07

View user profile

Back to top Go down

Re: Engine loss midflight

Post  Windwyrm on Mon May 16, 2016 1:49 pm

Hi,

thanks for fixing these, however, following a connection loss,

[T]TankerDelta is floating in Sig 17. Can you please beam it to Atka station?

Thanks.

p.s. Those travelling to Planet Kurile are advised to cancel their trip until the destroyed docking ring is restored...

Windwyrm

Posts : 133
Join date : 2015-09-07

View user profile

Back to top Go down

Re: Engine loss midflight

Post  Sponsored content


Sponsored content


Back to top Go down

Page 4 of 4 Previous  1, 2, 3, 4

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum